Página Inicial > Tech > Recuperando acesso via Web ao roteador Intelbras GWM 1420N

Recuperando acesso via Web ao roteador Intelbras GWM 1420N

Opa,

Recentemente me foi entregue um roteador da marca Intelbras, modelo GWM 1420N, para configuração, após conectá-lo a rede e acessar o IP entregue via DHCP (Gateway 10.0.0.1) pelo navegador e informar o usuário (admin) e senha (admin) era retornado para a tela de autenticação e não saia disso, tentei fazer um reset e mesmo assim continuava com o mesmo problema, após uma rápida pesquisa na Google Internet, descobri que o problema, por incrível que pareça, está na data do Desktop, para poder acessar a interface web é necessário que a data do Desktop esteja em 01/05/2012 e às 06:00h!!! Para solucionar esse problema somente com uma atualização de firmware do equipamento, atualmente na versão 1.0.3, para isso siga os passos abaixo:

OBS.: Procedimentos de atualização de firmware podem danificar o seu equipamento, faça por sua própria conta e risco, NÃO ME RESPONSABILIZO por problemas que possam ocorrer devido a este procedimento!!!

1 – Acesse o site da Intelbras http://www.intelbras.com.br/Produtos/Redes/Banda-larga/ADSL/GWM-1420-N-Roteador-ADSL-2-Wireless-N-150-Mbps e baixe o firmware atual (1.0.3);
2 – Mude o relógio do seu Desktop para o dia 01/05/2012 às 06:00h;
3 – Acesse a interface Web e informe usuário (admin) e senha (admin);
4 – Caso já tenha configurado o seu modem anteriormente, faça um backup das suas configurações atuais na opção “Sistemas“, restaure as configurações de fábrica e faça login novamente na interface;
5 – Faça o upload da atualização do firmware e, caso necessário, faça a recuperação das suas configurações anteriores;
6 – Corrija a hora do seu Desktop.

Pronto! Com isso já poderá acessar a interface Web normalmente e configurar o seu roteador!

Abraço!

Fonte: http://aoredordoburacotudoebeira.wordpress.com/2012/06/03/corrigindo-problemas-da-interface-web-do-roteador-gwm-1420n/

Categories: Tech Tags: ,
  1. jose
    6, setembro, 2012 em 21:26 | #1

    Cara, esse modem / roteador wireless é uma bosta. A Intelbras também tem um adaptador wireless chamado WBN 900, um branquinho. Esse adaptador wireless é mais potente que o GWM 1420 N. Joga isso fora, esse equipamento não presta. Vive travando e o sinal wireless é muuuito baixo. o/

  2. 10, setembro, 2012 em 09:04 | #2

    Opa Jose,

    Também achei ele muito ruim, mas não era meu! =)

    Abraço!

  3. Tiago Damasceno
    19, novembro, 2012 em 17:21 | #3

    Caraca vc esta certo!!
    Que onda bicho!! ter que voltar a data para maio?
    Aonde vc viu isso???

  4. 19, novembro, 2012 em 17:26 | #4

    Opa Tiago,

    Eu achei isso no site que está no final do post como Fonte: http://aoredordoburacotudoebeira.wordpress.com/2012/06/03/corrigindo-problemas-da-interface-web-do-roteador-gwm-1420n/

    Abraço!

  5. Jocalito
    29, novembro, 2012 em 09:40 | #5

    O Unico problema é que a intelbras retirou do seu site esse roteador, ou seja, nao tem mais o firmware pra baixar la, e agora, aonde vamos achar tal raridade ? ;/

  6. Jocalito
    29, novembro, 2012 em 09:42 | #6

    Jocalito :
    O Unico problema é que a intelbras retirou do seu site esse roteador, ou seja, nao tem mais o firmware pra baixar la, e agora, aonde vamos achar tal raridade ? ;/

    Jocalito :
    O Unico problema é que a intelbras retirou do seu site esse roteador, ou seja, nao tem mais o firmware pra baixar la, e agora, aonde vamos achar tal raridade ? ;/

    agora do nada consegui baixar haha, vlw =D

  7. Jocalito
    29, novembro, 2012 em 09:42 | #7

    Jocalito :

    Jocalito :
    O Unico problema é que a intelbras retirou do seu site esse roteador, ou seja, nao tem mais o firmware pra baixar la, e agora, aonde vamos achar tal raridade ? ;/

    agora do nada consegui baixar haha, vlw =D

  8. 29, novembro, 2012 em 10:11 | #8

    Ótimo Jocalito!!! =D

    Já estava procurando aqui no meu Desktop para ver se ainda tinha o arquivo!

    Abraço!

  9. Gabriel
    15, janeiro, 2013 em 20:22 | #9

    E ai pessoal, acabei de comprar esse router mas preciso da firmware, nao acho em nenhum lugar mais para download, se alguem conseguir me mandar por email a firmware mais atualizada dele agradeço! o email é gabriel_so@live.com

  10. 16, janeiro, 2013 em 08:32 | #10

    Opa Gabriel,

    Obrigado pela visita, enviei o firmware para o teu e-mail!

    Abraço!

  11. Francisco Lobo
    17, janeiro, 2013 em 13:45 | #11

    Boa tarde, segue abaixo o link para Dowload. pode fazer que é seguro
    https://www.dropbox.com/s/aa5gdd1mrrhzlw7/firmware_v1_0_2__Intelbras-1420N__17-05-2012.zip

  12. 17, janeiro, 2013 em 14:04 | #12

    Opa Francisco,

    Valeu pelo link, fica como mais uma opção para o pessoal baixar!

    Abraço!

  13. pedro Caio
    6, julho, 2013 em 16:48 | #13

    caraaaaaaaaaaaa, se não é tu eu nunca teria conseguido kkk

  14. 8, julho, 2013 em 07:33 | #14

    =)

    Abraço!

  15. 19, julho, 2013 em 01:46 | #15

    Olá pessoal
    As luzes estão ligdas normalmente mais não consigo acessar a internet. Será por conta do provedor?
    Uso oi velox em Roraima
    Abs.

  16. 19, julho, 2013 em 07:59 | #16

    Olá Daniel,

    Se os leds estão todos acessos normalmente pode ser problema na sua configuração de rede, já tentou colocar o cabo diretamente no seu computador e estabelecer a conexão?

    Abraço!

  17. Fábio Cavalcante
    19, novembro, 2013 em 15:34 | #17

    Ae Luiz, Trabalho aqui na São Tiago com o Enderson ele trouxe essa maravilha de router aqui (¬¬) e estou tendo esse problema, não consigo logar já tentei fazer o procedimento da data. e sem sucesso alguma sugestão ?

  18. 19, novembro, 2013 em 15:58 | #18

    Opa Fábio,

    Tenta colocar uma data anterior para ver se passa, tente também fazer um reset no equipamento, caso nenhuma das 2 opções resolvam, manda o Enderson comprar um equipamento que preste! =D

    Abraço!

  19. jocimar
    21, janeiro, 2014 em 18:39 | #19

    pessoal, esse modem é o pior aparelho de informática que já usei (ou pelo menos tentei usar) na minha vida!!!! Tentei configurar o fdp desse modem mas todos os firmwares que baixei estavam corrompidos e o pior foi que não sei de que forma esse roteador entrou na configuração do modem da oi (tp link) alterou tudo, até o nome do modem (mesmo ligando o tp link sozinho o nome que aparece depois de tudo é intelbras).
    Eu tentei usar ele pra dividir o sinal da internet na minha casa pois o outro que a oi me deu(tp link) além de não ser wireless tem apenas uma porta RJ45. Só que depois que tentei usar pra dividir o sinal e configurar-lo o pc da minha esposa não acessa mais de maneira alguma a internet nem mesmo ligando o tp link sozinho (antes era possível). Como já disse, mudou até o nome do TP LINK para INTELBRAS.
    Alguem tem o firmare funcionando corretamente? se puder enviar para jdefagro@yahoo.com.br

    MUITO OBRIGADO

  20. 22, janeiro, 2014 em 07:04 | #20

    Opa Jocimar,

    Enviei para o teu e-mail!

    Abraço!

  1. Nenhum trackback ainda.